Forum Update: Facebook Connect

You can now associate your Facebook account with Dubdrift by enabling the Facebook associate button found in your Profile preferences.

It's simple, you have to link your Facebook account with your account already created in the forum.

Connect in the forum> Profile> Preferences> Connect my Facebook account

From this point, your forum account and Facebook account are linked.


Jay
Administrator



 
Dubai RCDubai RC  HomeHome  RegisterRegister  Log inLog in  
EP: DubDrift Sessions ● Fridays @ 5:00pm onwards ● Moven Pick Area2 ● Click HERE for location.


Latest topics
» any one here from abudhabi im new in RlC world
Problem with new motor and another question - Page 2 Emptyby rommel Thu Feb 18, 2016 2:50 am

» Mini Mayhem is back!
Problem with new motor and another question - Page 2 Emptyby Jay Tue Aug 04, 2015 4:55 pm

» Dubai adventure (teaser)
Problem with new motor and another question - Page 2 Emptyby cv3t Thu Mar 12, 2015 9:53 am

» Rock Crawlers in Dubai?
Problem with new motor and another question - Page 2 Emptyby pampoy Wed Jan 28, 2015 3:01 am

» Moven Pick Area Map
Problem with new motor and another question - Page 2 Emptyby kax79 Fri Dec 12, 2014 7:34 pm

» Family Fun Fly Day, 29th November
Problem with new motor and another question - Page 2 Emptyby king44 Sat Nov 22, 2014 2:54 am

» mini 4WD latest version
Problem with new motor and another question - Page 2 Emptyby Jay Sun Nov 16, 2014 5:09 pm

» Rc Drift King Meydan's Cup
Problem with new motor and another question - Page 2 Emptyby kax79 Sun Nov 02, 2014 1:06 am

December 2019
SunMonTueWedThuFriSat
1234567
891011121314
15161718192021
22232425262728
293031    
CalendarCalendar
Top posters
J.Drift
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
Jay
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
LaNcE
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
jebjeb
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
cathurga
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
Bandit
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
strawb
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
paul
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
chardiboi
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
.j0sh
Problem with new motor and another question - Page 2 Vote_lcapProblem with new motor and another question - Page 2 Voting_barProblem with new motor and another question - Page 2 Vote_rcap 
Webmail
DubDrift Webmail
free forum
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share
 

 Problem with new motor and another question

Go down 
Go to page : Previous  1, 2
AuthorMessage
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 4:46 pm

YAYYYYYY!
I caliberated the ESC, and it works wonderfully now! Thank you guys!

But...I still haven't gotten the pitch and mesh right.
So...I know I'm asking too many questions, but tell me how exactly I'm supposed adjust the pitch and the mesh?

From what I've understood from Cathurga's and Lancelot's posts, I'm suppoed to follow the manual, fix the motor onto the mount the way it says I should for the 19t pinion.
Then take some paper and slide it in between the gears...? I don't get that bit.
If it can go in and come back out, the pitch and mesh are fine? How hard should it be to pull the paper out?

Yayy...I'm almost done..Should have the car running soon! THANKS everyone!
AdBull.
Back to top Go down
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 4:47 pm

Thanks Ahmed, turns out it was the bad caliberation. I've fixed that bit now, thanks though!
AdBull.
Back to top Go down
cathurga
Lead Driver
cathurga

Posts : 1733
Join date : 2009-06-24
Location : Dubai

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 4:52 pm

THIS thread has your answer. See Pauls first post.

If you are using the kit pinion 19T and the kit spur 61T then you will need to mount the motor on motor mount (A) you cannot mount it ANYWHERE else.

In this case you dont need to do the paper trick because Tamiya have done the work for you. If you are using a different spur/pinion combo, then look at the chart and it will show you.

If you are using a pinion or spur from dragon mart or joe blow's hobby shop, my advice is to NOT use it, and go back to the kit issue parts until you can understand the theory.
Sounds like you are making progress...
Back to top Go down
LaNcE
Lead Driver
LaNcE

Posts : 2517
Join date : 2009-06-08
Location : Al Khan, Sharjah, UAE

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 5:09 pm

with a TT-01, this (paper in between) does not apply. You only have to fix the motor in it's proper screw places according to the nT of the spur gear.

Pitch is not something that you can adjust by yourself and i believe it would be very hard to find a different pitched gear that is the same diameter for the gears that you are using. You will have to go through calculations to get the exact number of teeth for the same diameter both for the spur and the pinion. That is since you only have 4 fixed locations to set your gears.

With that said, I suggest you stick with the stock gears you are using or just replace them with the same pitch. Anyway, there are only three types of spur gears that you can use..
55, 58 and 61T om your TT-01E..

Don't give too much attention with your gears' pitch for now. When you get a more advanced kit, you'll get to explore more of it and "mesh".. A'ight?!

The combination of 61/19T is the more adviced one because it does not give too much load for the motor and ESC..


Last edited by laNcELot on Sun Dec 27, 2009 5:19 pm; edited 1 time in total
Back to top Go down
https://www.dubdrift.com
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 5:17 pm

WAAHAHAHAHAHAHAHAHAHAHAHA!
All done! Yayyyy! Works pefectly now! Well, I haven't tried out reverse all yet, but I can't be bothered switching the program card on.

I don't understand what was wrong...I was doing it the same way as what was shown on Paul's post, but it worked now, so just stop thinking about it, lol.

I'm going to take it out for a spin, try out the lipo batteries too.

Thanks a lot guys! Love this forum!
AdBull.
Back to top Go down
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 5:18 pm

A'ight Lance. Will keep that in mind!
I'm going to stick to my stock gears until they wear out...
AdBull.
Back to top Go down
cathurga
Lead Driver
cathurga

Posts : 1733
Join date : 2009-06-24
Location : Dubai

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 5:30 pm

If you are going to use Lipo batteries, make sure the ESC is on the Lipo cutoff profile. On your program card, you will see there is a lipo cutoff threshold....something like this:
1)3.0V 2) 3.2V 3) 3.4V 4)6.6V....this refers to the 'per cell' voltage cut-off. You need to set this to at least 3.2V, failure to do so will result in a DEAD lipo.....an expensive mistake, that can be avoided. When the cutoff is reached, the car will stop and the esc will flash alternating red/green...replace/charge battery.
Read the intrsuctions for the EZ Run motor. You need to have a battery connected to the ESC, you need to plug the servo wire into the program card THE RIGHT WAY. and then go through the items. Press reset and then switch off the esc. Dont play with any of the OTHER SETTINGS, you are currently NOT QUALIFIED Problem with new motor and another question - Page 2 Icon_biggrin

Go run that sucka!
Back to top Go down
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 8:21 pm

Yeah, I'm a lap ahead of you blum3
I've used up two Lipo batteries now. Works wonderfully, my run times are a LOT better now.
I set mine to 3.0v though. The next option is 3.4V, and that means less time to play.

I've played with the other settings, it's FUN! AMAZING ESC, I've playing with the punch, and it's brilliant. I like to pull the trigger wayy back, took care of that by setting the punch settings to my likings, let's me switch drift directions so much more easily.

I've been playing with these things for a couple of years now, just my first time encountering a problem with the gears, and it's only the first time I've swapped a MOTOR, so yeah...

Now it's time to save up so I can buy ma' self a TB03/TA05. And to use my 35t/27t to power my nitro buggy. Just need a pinion gear of the right size and some material to make a motor mount....

THANKS A LOT TO EVERYONE WHO HELPED!
AdBull.
Back to top Go down
cathurga
Lead Driver
cathurga

Posts : 1733
Join date : 2009-06-24
Location : Dubai

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 8:25 pm

The hobbywing/ezrun motors are no good for a nitro buggy, if it is 1/8th scale.... you wil need a bigger motor with more torque and less revs. And probably a 11.1.V lipo.

I think hobbywing make a special 1/8th scale size motor......and depending on what type of buggy it is, you can get a conversion kit.
Back to top Go down
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySun Dec 27, 2009 8:29 pm

Nah, I'm not going to use the Hobbywing to power the buggy blum3

I've got an ESC (it's branded, forgot what brand though...Got it from a buggy I used to have before...Memory loss FTW). And it's got 35t motor, brushed, and in pretty good condition too.

I don't really care how long it'll last, or how weak it is for the buggy...I plan on gluing it all together, bashing it around, picking up all the parts after the bash, and then building it up again wink

Sounds good, eh?

AdBull.
Back to top Go down
Abdul Basit
Chase Driver
Abdul Basit

Posts : 1054
Join date : 2009-10-07
Location : Mirdiff

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySat Jan 09, 2010 3:20 pm

OOOkay...Now there is another problem.
Now there is a new problem with the motor.
Not exactly the motor though.

As some of you may know, I had to leave early because my ride was messed up. The pinion repeatedly slide off the shaft on the motor (the one that we attach the pinion gear to)
and go all the way back.
I've opened up and tightened it over and over (yes, I tightened it good), it runs fine for about...1 or 2 hours, then the motor spins freely.
Me and dad operated on the car a while ago, and he managed to make it better. But now while drifting it got messed up again. The car runs on 20% of the speed, and the pinion and the spur gear are fighting each other...The sound is VERY LOUD.
I've turned it off for now, I've been advised by a few members here that brushless motors don't like running with loads...So yeah..

All help appreciated!!! I need to race today!

AdBull.
Back to top Go down
J.Drift
Moderator
J.Drift

Posts : 3123
Join date : 2009-06-08
Location : Abu Dhabi, UAE

Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 EmptySat Jan 09, 2010 4:53 pm

bring it today lets see what we can do
Back to top Go down
http://twitter.com/
Sponsored content




Problem with new motor and another question - Page 2 Empty
PostSubject: Re: Problem with new motor and another question   Problem with new motor and another question - Page 2 Empty

Back to top Go down
 
Problem with new motor and another question
Back to top 
Page 2 of 2Go to page : Previous  1, 2

Permissions in this forum:You cannot reply to topics in this forum
 :: EP General Forums :: EP Drifting :: Technical Discussion-
Jump to: